I can't access Windows 10 although at boot screen there is an option. If I choose Windows there is a purple screen and freezes there. I did boot repair but still the same.

My partitions BootScreen

I don't know what I messed up during installation

Will I need to format and reinstall Windows again?

fdisk output if it helps

Device     Boot      Start        End    Sectors   Size Id Type
/dev/sda1             2048 1518618623 1518616576 724,1G  7 HPFS/NTFS/exFAT
/dev/sda3  *    1518618624 1778022399  259403776 123,7G  7 HPFS/NTFS/exFAT
/dev/sda4       1778024446 1953523711  175499266  83,7G  f W95 Ext'd (LBA)
/dev/sda5       1941108736 1953523711   12414976   5,9G 82 Linux swap / Solaris
/dev/sda6       1778024448 1941108432  163083985  77,8G 83 Linux

Partition 4 does not start on physical sector boundary.
Partition table entries are not in disk order.
  • Once try to reinstall grub, open up your terminal, And then type this commands: sudo grub-install and then enter your password and then run this command, after installing grub sudo update-grub. Now reboot.
    – user495867
    Jul 7, 2016 at 13:53
  • Still the same. I ran Boot info Script and said that Grub2 is in /dev/sda so I reinstalled grub there. But nothing happened. I can access files from Ubuntu 16.04 but no access to windows 10. Should I install grub somewhere else or something?
    – tcm
    Jul 7, 2016 at 14:33

1 Answer 1


i can't answer this specifically. but, i have seen a lot of questions about a dual boot with win 10. i tried the same thing and same problem. i could dual boot. but, had to go through hoops. the windows boot loader didn't work. had to manually go in & select the partition to boot from. HOWEVER, recently, i had a bad sector & reinstall ubuntu. (something else) with automatic updating. that install keeps the data but reloads the system. i got back my system. noticed that grub2 was updated. AND, now the ubuntu dual boot loader works. my 2c. suggest a reinstall with updating commponents. (it also got my flash viewer to upgrade & work) using Ubuntu 16.0.4 LGT

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.