1

I'm trying to install Ubuntu on my VMWare Workstation. When installation phase finishes and I see the message asking me to reboot my PC, I click reboot button, but then nothing happens. I just see the black screen with the message saying

[5.004836] sd 2:0:0:0 [sda] Assuming drive cache: write through

and then I can wait for ages with no result. I tried to use Ctrl+Alt+Del or some SysRq combinations, but none of them helped. Once I just occasionnaly rammed into my keyboard and VM displayed some read block error messages, but my HDD's S.M.A.R.T. seems to be fine. It's also not likely that my SSD and both HDD's would simultaneously broke (I've tried to install OS on all of them). I've also checked SHA-1 hash of the *.iso image I'm installing OS from, and it seems to be OK too (I re-downloaded it several times and checked it's checksum again just in case). Is there anything I can do to determine the source of the problem? I've never had this kind of issues with any other earlier versions of Ubuntu.

Ubuntu 16.04 LTS @ Windows 7 host @ VMWare Workstation 12.01

1

Updating VMWare to the latest version has solved the problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.