2

I'm trying to use my Zoom H5 recorder as a microphone input to my laptop. The sound quality is so much better than the built-in mic, so I was wondering how I can set my sound settings to receive audio from the Zoom H5 recorder.

currently, no matter how I plug it into my Thinkpad running Ubuntu Gnome 14.04, I can't find it in the sound input settings.

What can I do?

1 Answer 1

4

For me it works. I do following:

  1. Attach the Zoom H5 to my computer
  2. Turn on the H5
  3. Now I have 3 options on the screen. I set it to the bus powered option.
  4. I Ubuntu, I open audio setting
  5. Here i make sure that the input device is set to the H5 (it is shown as an H4, This is probably as the Zoom guys forgot to rename it in the driver software).
  6. From here the recorder works as an ordinary mic (Still mono though, but this is probably an Ubuntu driver restriction)
1
  • I needed to press the L and R buttons on the mic (red LEDs light up) to enable sound recording/passthru on the mic. Nov 20, 2016 at 21:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .