0

I'm trying to get a fancy background by playing a movie on my desktop. My current command that runs at startup is

tmux new -n background-movie -d  kstart --alldesktops cvlc --quiet --daemon --no-stats --video-wallpaper --loop --no-audio --no-video-title ~/Videos/Background.wmv

It works perfect, except that there's an entry for vlc in my taskbar which isn't doing anything. Is there a way to stop this movie from appearing as an instance of vlc without altering the behaviour of vlc in any way so I can watch movies normally with vlc?

0

Just open VLC, press the keyboard shortcut Ctrl + P to open "Preferences", in "Interface Settings", inside the box "Look and feel", uncheck "Show systray icon". Restart VLC to check. Voila! :D

  • yeah, but the next time I try to watch a movie I don't have a systray icon. Which is quite annoying when you're running a program. I want it for only the background movie instance to not appear. – blipman17 Jul 4 '16 at 15:50
  • I guess you should edit your question to reflect that requirement... Just to make sure others will better understand your problem and will offer a better answer. – PyGeek03 Jul 4 '16 at 16:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.