3

When I press Alt+TAB and choose another window on my current view-port, this window is "bouncing". Making it a little smaller, then stay normal.

It's not very nice, and noising me. How I can turn this "jumping" effects off?

Ok, I'm trying to be more clear. Translated by Google.

I do not like the effect when the focus of the window when I switch between the Alt+TAB. The focused window first to get a little less, and then abruptly returned to normal size. How do I get rid of this effect? I wish that when you switch between windows, their size has not changed.

Also I record video, when I tab Alt+TAB all windows stay smaller, and when I focus window and relase Alt - it's bouncing.

https://youtu.be/sh7shNOmzJA

  • 2
    Hi, welcome to Ask Ubuntu. Please clarify your specific problem or add additional details by editing your question to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. – grooveplex Jul 4 '16 at 13:58
  • @grooveplex, sorry english not my native language. What is not clarify in my text? – Sergey Jul 4 '16 at 14:57
  • You should make your question more clear and easier to understand, see as well how to ask a good question. Thank you. – Videonauth Jul 4 '16 at 15:03
0

I found solution: In CompizConfig Settings Manager -> Window management -> Application Switcher -> General -> Zoom -> Set to 0. And zooming effect will be disabled. Also set speed to 20 for more comfort switch between application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.