1

This question already has an answer here:

I am a new Linux and I am using ubuntu 16.04 LTS as my OS. I am encountering a slow boot of my OS. I am using Lenovo G50 (4Gb RAM, Core I5 processor). Pls. help, TIA! :)

marked as duplicate by karel, Videonauth, Mark Kirby, Eric Carvalho, Pilot6 Jul 6 '16 at 10:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • You probably have to check the BIOS/UEFI settings and the power management settings. Don't have a lenovo to know. Also check the solutions provided in the possible duplicate question. Last but not least welcome to Ubuntu :) – Karsus Jul 4 '16 at 11:52
  • How slow is slow? We get these questions all the time and anything under a minuet is acceptable booting time on a mechanical HDD. – Mark Kirby Jul 4 '16 at 11:57
  • Hi! I have read this comment. Is this possible? hehe "Believe it or not its the text output. open a terminal and run: sudo vi /etc/default/grub change the line: GRUB_CMDLINE_LINUX_DEFAULT="" to GRUB_CMDLINE_LINUX_DEFAULT="quiet" run: sudo update-grub2 It shaved 10 seconds off my 15 second boot time." – pabaso Jul 4 '16 at 12:28
0

I have read this comment. Is this possible? hehe.

Believe it or not its the text output.

open a terminal and run:

sudo vi /etc/default/grub

change the line:

GRUB_CMDLINE_LINUX_DEFAULT=""

to

GRUB_CMDLINE_LINUX_DEFAULT="quiet"

run:

sudo update-grub2

It shaved 10 seconds off my 15 second boot time.

Not the answer you're looking for? Browse other questions tagged or ask your own question.