3

I had to close Chromium and when I launched it again my tabs look ugly:

ugly tabs

When they used to look like this:

nice tabs

They are taller and have lost the rounded corners.

Is this a "feature" of a Chromium update? Some other software update? Can I revert it?

I'm running: Version 51.0.2704.79 Ubuntu 16.04 (64-bit)

  • I get the same when I right click on a tab and then on 'Pin tab'. So you can probably revert it by right clicking on each tab and select 'Unpin'. – grooveplex Jul 2 '16 at 12:47
  • @grooveplex, no the first two tabs are pinned on purpose, that's not what I'm talking about. I guess I could have used a larger image for clarity. – otus Jul 2 '16 at 12:51
  • Yes, please add a larger image because as it's currently written, it’s hard to tell exactly what you're asking. – grooveplex Jul 2 '16 at 12:54
  • @grooveplex, found an old screenshot so I added a before picture instead. – otus Jul 2 '16 at 12:56
  • 1
    @otus I've edited my answer with a way you can manage to disable Material Design. – anonymous2 Jul 15 '16 at 19:37
8

The tabs have been changed from Chrome and Chromium v. 50 to v. 51. In version 51, Google has implemented Material Design by default, which has a more Safari'ish look. It is up for debate which one is better looking.

http://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2016/03/design.jpg

http://thenextweb.com/google/2016/03/15/material-design-coming-chrome-51-heres-looks-like/

To disable it, go to chrome://flags in chrome and chromium and search for material design. You should come up with an option that says something like "Material Design in the browser's top." Select from the drop-down "Non-material" and restart the browser.

Unfortunately, in version 51 of Chrome and Chromium on Ubuntu, there appears to be bug that does not allow you to disable it straight from the browser. It appears that it will, however, be fixed in v. 53.

You can disable Material Design in Chromium version 51 by running it from the terminal with the material design flag:

chromium-browser --top-chrome-md=non-material

...and if you want it to do that by default, simply search for the line in /usr/share/applications/chromium-browser.desktop that begins with Exec=[...] and add the --top-chrome-md=non-material right after chromium-browser.

  • Any idea if it's disableable? – otus Jul 2 '16 at 13:01
  • Yes. Go to chrome://flags (or chromium://flags - sorry, not sure which it is) and search for "Material". Then select from the drop down "Non-material". – anonymous2 Jul 2 '16 at 13:04
  • Thanks, unfortunately that does not do anything. – otus Jul 2 '16 at 13:05
  • 1
    I'm still looking around: I'll let you know if I find anything. – anonymous2 Jul 2 '16 at 13:10
  • 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.