1

I have a Richoh Aficio-CL3500N that I connected directly to the USB port and it seemed to add and configure itself and populated all fields in 'Printer Properties', but I received the error 'server-error-not-accepting-jobs'.

1

I actually figured this out while asking the question...

What I did to correct this was to go to 'Printer Properties > Policies > State' and checked both the boxes for 'Enable' and 'Accepting Jobs' and then that corrected the problem I was having.

0
0

Click on "Accept Jobs" in the printer's section on http:// localhost:631 (in the first drop-down selection)

1
  • For those who only can access printers from command line, can run accept <printername> – sulaiman sudirman Jul 26 '18 at 4:08
0

anytime I go to localhost://~~~631/Printers in CUPS; I can see the printer; but if I try to edit the printer in any way I am prompted for Username/Password.

Even if I load the browser as SUDO/Root I still get this error.
Linux Mint has username lampp and password admin for CUPS and OpenERP ; or admin / 123 for other things, it also has an xampp password. anyways I tried ALL Live CD passwords and none of them worked.

I tried the Printer GUI; and was able to print to it via "Postscript driver" but it took forever and only printed half the test page. None of the other drivers work. Keep getting CUPS Server Error.

***Funny thing; I loaded KUBUNTU; it saw the printer and installed it with ONE CLICK!!!
Puppy Linux installed it with a little Jet Direct command line... socket://192.168.printeraddress port 9100;

gutenprint driver also hangs then fails.

I went to Brother Site; Downloaded the CupsWrapper Driver and the LPR Local Driver; you don't need command line just double click on the downloaded .deb file and the package manager will install it; it then recognized the printer and installed it. dnssd://Brother%20MFC-L2740DW%20series._ipp._tcp.local/?uuid=e3248000-80ce-11db-8000-30055c9af64a on LocalHost. It even notified me I need to change my Print Heads Soon.

HOWEVER; it will STILL NOT Print a test page !
Linux Mint...WON'T WORK no matter what I try.

The Error has something to do with CUPS Admin settings, and allowing the printer to accept jobs. (even though it is set to allow Everyone to modify jobs) via System Settings --> administration --> printer settings ... But Still it doesn't matter it simply wont print. Also through the browser I am BUSTED every time because I need the friggin password!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.