I'm new in Ubuntu. Recently I've started to have the problem with sending messages from all my e-mail clients (Evolution, Thunderbird). I'm still able to receive them, but when trying to send any message I always get the error can't connect to smtp server.

Few weeks ago it was totally okay and worked like a charm. So I suppose it started to appear after one of my updates.

  • Did you provide to either clients the outgoing smtp server ?
    – amrx
    Jul 1, 2016 at 23:02
  • Yes, of course I did :) Jul 1, 2016 at 23:04

1 Answer 1


Actually I've solved this problem for one of the accounts changing the properties of the outgoing server (connection security and authentication method).

Another account also is able to send mails but now it has problems with saving mails to the "sent" folder. Let see if I manage to fix that at the end :)

  • Yes, now it works. The thing was in these connection security and authentication methods. I've changed the former to STARTTLS and the latter to Normal Password. By default it was SSL/TLS and OAut2 Jul 1, 2016 at 23:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.