1

I'm cloning from github and got an error:

fatal: unable to access 'https://github.com| ~
/scrooloose/nerdcommenter.git/': Failed to connect to 127.0.0.1 port 8087: Connection refused

I remember that I set an proxy before which leads to the error. Is there any method to set proxy settings to default?

1
  • Where/how did you change the proxy settings? Have you tried going to System Settings --> Network --> Network Proxy and setting Method to None? – steeldriver Jul 1 '16 at 14:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.