2

after i suspend my computer, my track-pad is non-responsive. the keypad, however still works.

i have tried the solution offered here http://ubuntuforums.org/showthread.php?t=2182922

and here Keyboard and mouse unresponsive after suspend

since i have the same exact problem when i try to use tails with this computer, i wonder if it's something with the track-pad driver?

ubuntu 16.04 xenial lenovo yoga 900

thanks so much

2 Answers 2

0

Try switching to tty Ctrl+Alt+F1 and back with Ctrl+Alt+F7.

2
  • @HunterBolin You can set this answer as correct
    – Ven3k
    Jul 2, 2016 at 20:18
  • So after 3 days, this solution no longer works. I now have to use a usb mouse, which is not an ideal situation. this time, the cursor of the mouse doesn't even show up at all. i've tried restarting several times, tried the ctrl/alt/f1 and nothing seems to work Jul 5, 2016 at 13:01
0

try this:

sudo modprobe -r psmouse
sudo modprobe psmouse

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.