1

I updated my windows 8.1 to Windows 10 and then the grub menu was not appearing, it directly booted to Windows 10, I tried in cmd with this code ( bcdedit /set {bootmgr} path \EFI\Ubuntu\grubx64.efi ) It didn't work and then I installed Easy BCD And it worked but when I try to load ubuntu it loads to emergency mode and I have tried systemctl reboot an systemctl default but again it opens in emergency mode. What should I do?

1

Make sure you turned off fast boot in Windows 10. Windows 10 enables this setting by default, but this causes Ubuntu (in my system!) to boot into emergency mode.

It's available in the power settings of Windows 10. I hope that helps you out!

  • 1
    Did that, it's still the same – BlackBerry Jun 29 '16 at 11:33

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.