0

I'm trying to install 16.04 Ubuntu Mate using the mini.iso on a ThinkPad T450s. However, when I get to the initial menu and select "install", the screen goes black without any further activity. The installation process never begins. I've also tried "command-line install" with the same result. I have the machine set to legacy boot (uefi doesn't even get me to the menu), secure boot is disabled, and I've checked everything else I can think of that might be preventing things from working. I know the usb is fine because I've used it to successfully install the same OS on a T60.

Any help would be appreciated.

0

Problem solved. I had a wireless mouse receiver still plugged into a usb port, which was apparently fouling up the installer. After removing it, things are working as they should.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.