1

after updating the Ubuntu HWS stack to Wily (kernel 4.2 and Xorg), system boots up fine, but screen is lagging; although DRI3 is now enabled, 2D acceleration seems to be gone.

FTR, I'm using Oibaf's PPA.

System is an older Pentium laptop (Packard Bell EasyNote) with a Radeon Xpress 200M chip. Video acceleration was just fine under the Vivid stack (kernel 3.19-64 + Xorg).

Have you experienced the same issue? What would your suggestions be? What Information am I lacking in the description of the problem, as to update this thread to find the cause?

Edit 1 (7/1/2016): Xorg.0.log added Edit 2 (7/4/2016): added "vblank_mode=0" to /etc/drirc, Option "SwapbuffersWait" "false" on /etc/X11/Xorg.conf as well as Option "DRI" "3". While performance is overall worse than the Vivid Xorg stack, DRI3 is the insult added to injury.

[    39.964] 
X.Org X Server 1.17.2
Release Date: 2015-06-16
[    39.964] X Protocol Version 11, Revision 0
[    39.964] Build Operating System: Linux 3.19.0-43-generic i686 Ubuntu
[    39.964] Current Operating System: Linux EasyNote 4.2.0-41-lowlatency #48~14.04.1-Ubuntu SMP PREEMPT Fri Jun 24 18:29:28 UTC 2016 i686
[    39.964] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.2.0-41-lowlatency root=UUID=1ab2e24a-a209-4061-8dae-a11a19a5059f ro quiet splash
[    39.964] Build Date: 15 January 2016  10:17:41PM
[    39.964] xorg-server 2:1.17.2-1ubuntu9.1~trusty1 (For technical support please see http://www.ubuntu.com/support) 
[    39.964] Current version of pixman: 0.30.2
[    39.964]    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[    39.964] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    39.964] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Jul  1 09:57:38 2016
[    39.964] (==) Using config file: "/etc/X11/xorg.conf"
[    39.964] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    39.965] (==) ServerLayout "X.org Configured"
[    39.965] (**) |-->Screen "Screen0" (0)
[    39.965] (**) |   |-->Monitor "Monitor0"
[    39.965] (**) |   |-->Device "Card0"
[    39.965] (**) |-->Input Device "Mouse0"
[    39.965] (**) |-->Input Device "Keyboard0"
[    39.965] (**) Option "AIGLX" "on"
[    39.965] (==) Automatically adding devices
[    39.965] (==) Automatically enabling devices
[    39.965] (==) Automatically adding GPU devices
[    39.965] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    39.965]    Entry deleted from font path.
[    39.965] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    39.965]    Entry deleted from font path.
[    39.965] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    39.966]    Entry deleted from font path.
[    39.966] (**) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/Type1,
    built-ins,
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/Type1,
    built-ins
[    39.966] (**) ModulePath set to "/usr/lib/xorg/modules"
[    39.966] (**) Extension "Composite" is enabled
[    39.966] (**) Extension "RENDER" is enabled
[    39.966] (**) Extension "RANDR" is enabled
[    39.966] (**) Extension "DAMAGE" is enabled
[    39.966] (**) Extension "GLX" is enabled
[    39.966] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    39.966] (WW) Disabling Mouse0
[    39.966] (WW) Disabling Keyboard0
[    39.966] (II) Loader magic: 0x80249660
[    39.966] (II) Module ABI versions:
[    39.966]    X.Org ANSI C Emulation: 0.4
[    39.966]    X.Org Video Driver: 19.0
[    39.966]    X.Org XInput driver : 21.0
[    39.966]    X.Org Server Extension : 9.0
[    39.966] (II) xfree86: Adding drm device (/dev/dri/card0)
[    39.968] (--) PCI:*(0:1:5:0) 1002:5a62:1631:c023 rev 0, Mem @ 0xb8000000/67108864, 0xfa8f0000/65536, I/O @ 0x00008800/256, BIOS @ 0x????????/131072
[    39.968] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[    39.969] (II) LoadModule: "ddc"
[    39.969] (II) Module "ddc" already built-in
[    39.969] (II) LoadModule: "extmod"
[    39.969] (II) Module "extmod" already built-in
[    39.969] (II) LoadModule: "glx"
[    39.969] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    40.133] (II) Module glx: vendor="X.Org Foundation"
[    40.133]    compiled for 1.17.2, module version = 1.0.0
[    40.133]    ABI class: X.Org Server Extension, version 9.0
[    40.133] (**) AIGLX enabled
[    40.133] (II) LoadModule: "dri"
[    40.133] (II) Module "dri" already built-in
[    40.133] (II) LoadModule: "dri3"
[    40.133] (II) Module "dri3" already built-in
[    40.133] (II) LoadModule: "dbe"
[    40.133] (II) Module "dbe" already built-in
[    40.133] (II) LoadModule: "radeon"
[    40.133] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
[    40.191] (II) Module radeon: vendor="X.Org Foundation"
[    40.191]    compiled for 1.17.2, module version = 7.5.99
[    40.191]    Module class: X.Org Video Driver
[    40.191]    ABI class: X.Org Video Driver, version 19.0
[    40.191] (II) RADEON: Driver for ATI Radeon chipsets:
    (extense chipset list),
    ATI Radeon XPRESS 200M 5975 (PCIE),
    ATI Radeon XPRESS 200 5A41 (PCIE),
    ATI Radeon XPRESS 200M 5A42 (PCIE),
    ATI Radeon XPRESS 200 5A61 (PCIE),
    ATI Radeon XPRESS 200M 5A62 (PCIE),

[    40.200] (++) using VT number 7

[    40.200] (II) [KMS] Kernel modesetting enabled.
[    40.200] (==) RADEON(0): Depth 24, (--) framebuffer bpp 32
[    40.200] (II) RADEON(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
[    40.200] (==) RADEON(0): Default visual is TrueColor
[    40.200] (**) RADEON(0): Option "Accel" "on"
[    40.200] (**) RADEON(0): Option "EnablePageFlip" "on"
[    40.200] (**) RADEON(0): Option "ColorTiling" "on"
[    40.200] (**) RADEON(0): Option "ColorTiling2D" "on"
[    40.200] (**) RADEON(0): Option "RenderAccel" "on"
[    40.200] (**) RADEON(0): Option "AccelMethod" "EXA"
[    40.200] (**) RADEON(0): Option "EXAVSync" "no"
[    40.200] (**) RADEON(0): Option "SwapbuffersWait" "on"
[    40.200] (**) RADEON(0): Option "DRI" "3"
[    40.200] (**) RADEON(0): Option "TearFree" "on"
[    40.200] (==) RADEON(0): RGB weight 888
[    40.200] (II) RADEON(0): Using 8 bits per RGB (8 bit DAC)
[    40.200] (--) RADEON(0): Chipset: "ATI Radeon XPRESS 200M 5A62 (PCIE)" (ChipID = 0x5a62)
[    40.200] (II) Loading sub module "dri2"
[    40.200] (II) LoadModule: "dri2"
[    40.201] (II) Module "dri2" already built-in
[    40.201] (II) Loading sub module "exa"
[    40.201] (II) LoadModule: "exa"
[    40.201] (II) Loading /usr/lib/xorg/modules/libexa.so
[    40.201] (II) Module exa: vendor="X.Org Foundation"
[    40.201]    compiled for 1.17.2, module version = 2.6.0
[    40.201]    ABI class: X.Org Video Driver, version 19.0
[    40.201] (II) RADEON(0): KMS Color Tiling: enabled
[    40.201] (II) RADEON(0): KMS Color Tiling 2D: disabled
[    40.201] (**) RADEON(0): TearFree enabled
[    40.201] (WW) RADEON(0): KMS Pageflipping: disabled because of ShadowPrimary/TearFree
[    40.201] (II) RADEON(0): SwapBuffers wait for vsync: enabled
[    40.212] (II) RADEON(0): Output VGA-0 using monitor section Monitor0
[    40.212] (II) RADEON(0): Output LVDS has no monitor section
[    40.224] (II) RADEON(0): EDID for output VGA-0
[    40.224] (II) RADEON(0): EDID for output LVDS
[    40.224] (II) RADEON(0): Manufacturer: LPL  Model: e300  Serial#: 0
[    40.224] (II) RADEON(0): Year: 2006  Week: 0
[    40.224] (II) RADEON(0): EDID Version: 1.3
[    40.224] (II) RADEON(0): Digital Display Input
[    40.224] (II) RADEON(0): Max Image Size [cm]: horiz.: 33  vert.: 21
[    40.224] (II) RADEON(0): Gamma: 2.20
[    40.224] (II) RADEON(0): No DPMS capabilities specified
[    40.224] (II) RADEON(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4 
[    40.224] (II) RADEON(0): First detailed timing is preferred mode
[    40.224] (II) RADEON(0): redX: 0.600 redY: 0.351   greenX: 0.324 greenY: 0.554
[    40.224] (II) RADEON(0): blueX: 0.153 blueY: 0.145   whiteX: 0.312 whiteY: 0.328
[    40.224] (II) RADEON(0): Manufacturer's mask: 0
[    40.224] (II) RADEON(0): Supported detailed timing:
[    40.224] (II) RADEON(0): clock: 71.0 MHz   Image Size:  331 x 207 mm
[    40.224] (II) RADEON(0): h_active: 1280  h_sync: 1328  h_sync_end 1360 h_blank_end 1440 h_border: 0
[    40.224] (II) RADEON(0): v_active: 800  v_sync: 803  v_sync_end 809 v_blanking: 823 v_border: 0
[    40.224] (II) RADEON(0):  LGPhilipsLCD
[    40.224] (II) RADEON(0):  LP154WX4-TLC3
[    40.224] (II) RADEON(0): EDID (in hex):
[    40.224] (II) RADEON(0):    00ffffffffffff00320c00e300000000
[    40.224] (II) RADEON(0):    00100103802115780ab3409959538d27
[    40.224] (II) RADEON(0):    25505400000001010101010101010101
[    40.224] (II) RADEON(0):    010101010101bc1b00a0502017303020
[    40.224] (II) RADEON(0):    36004bcf100000190000000000000000
[    40.224] (II) RADEON(0):    00000000000000000000000000fe004c
[    40.224] (II) RADEON(0):    475068696c6970734c43440a000000fe
[    40.224] (II) RADEON(0):    004c503135345758342d544c4333003c
[    40.224] (II) RADEON(0): Printing probed modes for output LVDS
[    40.224] (II) RADEON(0): Modeline "1280x800"x59.9   71.00  1280 1328 1360 1440  800 803 809 823 -hsync -vsync (49.3 kHz eP)
[    40.224] (II) RADEON(0): Modeline "1280x720"x59.9   74.50  1280 1344 1472 1664  720 723 728 748 -hsync +vsync (44.8 kHz)
[    40.224] (II) RADEON(0): Modeline "1152x768"x59.8   71.75  1152 1216 1328 1504  768 771 781 798 -hsync +vsync (47.7 kHz)
[    40.224] (II) RADEON(0): Modeline "1024x768"x59.9   63.50  1024 1072 1176 1328  768 771 775 798 -hsync +vsync (47.8 kHz)
[    40.224] (II) RADEON(0): Modeline "800x600"x59.9   38.25  800 832 912 1024  600 603 607 624 -hsync +vsync (37.4 kHz)
[    40.224] (II) RADEON(0): Modeline "848x480"x59.7   31.50  848 872 952 1056  480 483 493 500 -hsync +vsync (29.8 kHz)
[    40.224] (II) RADEON(0): Modeline "720x480"x59.7   26.75  720 744 808 896  480 483 493 500 -hsync +vsync (29.9 kHz)
[    40.224] (II) RADEON(0): Modeline "640x480"x59.4   23.75  640 664 720 800  480 483 487 500 -hsync +vsync (29.7 kHz)
[    40.224] (II) RADEON(0): Output VGA-0 disconnected
[    40.224] (II) RADEON(0): Output LVDS connected
[    40.224] (II) RADEON(0): Using exact sizes for initial modes
[    40.224] (II) RADEON(0): Output LVDS using initial mode 1280x800
[    40.224] (II) RADEON(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[    40.224] (II) RADEON(0): mem size init: gart size :1fdff000 vram size: s:10000000 visible:f7f0000
[    40.224] (II) RADEON(0): EXA: Driver will allow EXA pixmaps in VRAM
[    40.224] (==) RADEON(0): DPI set to (96, 96)
[    40.224] (II) Loading sub module "fb"
[    40.224] (II) LoadModule: "fb"
[    40.224] (II) Loading /usr/lib/xorg/modules/libfb.so
[    40.225] (II) Module fb: vendor="X.Org Foundation"
[    40.225]    compiled for 1.17.2, module version = 1.0.0
[    40.225]    ABI class: X.Org ANSI C Emulation, version 0.4
[    40.225] (II) Loading sub module "ramdac"
[    40.225] (II) LoadModule: "ramdac"
[    40.225] (II) Module "ramdac" already built-in
[    40.225] (--) Depth 24 pixmap format is 32 bpp
[    40.225] (II) RADEON(0): [DRI2] Setup complete
[    40.225] (II) RADEON(0): [DRI2]   DRI driver: r300
[    40.225] (II) RADEON(0): [DRI2]   VDPAU driver: r300
[    40.225] (II) RADEON(0): Front buffer size: 4000K
[    40.225] (II) RADEON(0): VRAM usage limit set to 224870K
[    40.225] (II) RADEON(0): SYNC extension fences enabled
[    40.225] (II) RADEON(0): Present extension enabled
[    40.225] (**) RADEON(0): DRI3 enabled
[    40.225] (==) RADEON(0): Backing store enabled
[    40.225] (II) RADEON(0): Direct rendering enabled
[    40.225] (II) RADEON(0): Render acceleration enabled for R300/R400/R500 type cards.
[    40.225] (II) EXA(0): Driver allocated offscreen pixmaps
[    40.225] (II) EXA(0): Driver registered support for the following operations:
[    40.226] (II)         Solid
[    40.226] (II)         Copy
[    40.226] (II)         Composite (RENDER acceleration)
[    40.226] (II)         UploadToScreen
[    40.226] (II)         DownloadFromScreen
[    40.226] (II) RADEON(0): Acceleration enabled
[    40.226] (==) RADEON(0): DPMS enabled
[    40.226] (==) RADEON(0): Silken mouse enabled
[    40.226] (II) RADEON(0): Set up textured video
[    40.226] (II) RADEON(0): [XvMC] Associated with Radeon Textured Video.
[    40.226] (II) RADEON(0): [XvMC] Extension initialized.
[    40.226] (II) RADEON(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    40.226] (WW) RADEON(0): Option "TripleBuffer" is not used
[    40.226] (--) RandR disabled
[    40.403] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    40.403] (II) AIGLX: enabled GLX_ARB_create_context
[    40.404] (II) AIGLX: enabled GLX_ARB_create_context_profile
[    40.404] (II) AIGLX: enabled GLX_EXT_create_context_es2_profile
[    40.404] (II) AIGLX: enabled GLX_INTEL_swap_event
[    40.404] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[    40.404] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[    40.404] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[    40.404] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    40.405] (II) AIGLX: Loaded and initialized r300
[    40.405] (II) GLX: Initialized DRI2 GL provider for screen 0
[    40.406] (II) RADEON(0): Setting screen physical size to 338 x 211
[    40.429] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[    40.436] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[    40.436] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    40.436] (II) LoadModule: "evdev"
[    40.436] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    40.456] (II) Module evdev: vendor="X.Org Foundation"
[    40.456]    compiled for 1.17.2, module version = 2.9.2
[    40.456]    Module class: X.Org XInput Driver
[    40.456]    ABI class: X.Org XInput driver, version 21.0
[    40.456] (II) Using input driver 'evdev' for 'Power Button'
[    40.456] (**) Power Button: always reports core events
[    40.456] (**) evdev: Power Button: Device: "/dev/input/event3"
[    40.456] (--) evdev: Power Button: Vendor 0 Product 0x1
[    40.456] (--) evdev: Power Button: Found keys
[    40.456] (II) evdev: Power Button: Configuring as keyboard
[    40.456] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
[    40.456] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    40.456] (**) Option "xkb_rules" "evdev"
[    40.456] (**) Option "xkb_model" "pc104"
[    40.456] (**) Option "xkb_layout" "us"
[    40.462] (II) XKB: reuse xkmfile /var/lib/xkb/server-D378AD8F86E560F712A83EE36E4E5E92C595B9BD.xkm
[    40.463] (II) config/udev: Adding input device Video Bus (/dev/input/event5)
[    40.463] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    40.463] (II) Using input driver 'evdev' for 'Video Bus'
[    40.464] (**) Video Bus: always reports core events
[    40.464] (**) evdev: Video Bus: Device: "/dev/input/event5"
[    40.464] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    40.464] (--) evdev: Video Bus: Found keys
[    40.464] (II) evdev: Video Bus: Configuring as keyboard
[    40.464] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A03:00/device:00/LNXVIDEO:00/input/input9/event5"
[    40.464] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    40.464] (**) Option "xkb_rules" "evdev"
[    40.464] (**) Option "xkb_model" "pc104"
[    40.464] (**) Option "xkb_layout" "us"
[    40.465] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[    40.465] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    40.465] (II) Using input driver 'evdev' for 'Power Button'
[    40.465] (**) Power Button: always reports core events
[    40.465] (**) evdev: Power Button: Device: "/dev/input/event1"
[    40.465] (--) evdev: Power Button: Vendor 0 Product 0x1
[    40.465] (--) evdev: Power Button: Found keys
[    40.465] (II) evdev: Power Button: Configuring as keyboard
[    40.465] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1/event1"
[    40.465] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
[    40.465] (**) Option "xkb_rules" "evdev"
[    40.465] (**) Option "xkb_model" "pc104"
[    40.465] (**) Option "xkb_layout" "us"
[    40.466] (II) config/udev: Adding input device Lid Switch (/dev/input/event0)
[    40.466] (II) No input driver specified, ignoring this device.
[    40.466] (II) This device may have been added with another device file.
[    40.466] (II) config/udev: Adding input device Sleep Button (/dev/input/event2)
[    40.466] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[    40.466] (II) Using input driver 'evdev' for 'Sleep Button'
[    40.466] (**) Sleep Button: always reports core events
[    40.466] (**) evdev: Sleep Button: Device: "/dev/input/event2"
[    40.466] (--) evdev: Sleep Button: Vendor 0 Product 0x3
[    40.466] (--) evdev: Sleep Button: Found keys
[    40.466] (II) evdev: Sleep Button: Configuring as keyboard
[    40.466] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input2/event2"
[    40.466] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 9)
[    40.466] (**) Option "xkb_rules" "evdev"
[    40.466] (**) Option "xkb_model" "pc104"
[    40.467] (**) Option "xkb_layout" "us"
[    40.468] (II) config/udev: Adding input device HDA ATI SB Mic (/dev/input/event8)
[    40.468] (II) No input driver specified, ignoring this device.
[    40.468] (II) This device may have been added with another device file.
[    40.468] (II) config/udev: Adding input device HDA ATI SB Headphone (/dev/input/event9)
[    40.468] (II) No input driver specified, ignoring this device.
[    40.468] (II) This device may have been added with another device file.
[    40.469] (II) config/udev: Adding input device Asus Laptop extra buttons (/dev/input/event7)
[    40.469] (**) Asus Laptop extra buttons: Applying InputClass "evdev keyboard catchall"
[    40.469] (II) Using input driver 'evdev' for 'Asus Laptop extra buttons'
[    40.469] (**) Asus Laptop extra buttons: always reports core events
[    40.469] (**) evdev: Asus Laptop extra buttons: Device: "/dev/input/event7"
[    40.469] (--) evdev: Asus Laptop extra buttons: Vendor 0 Product 0
[    40.469] (--) evdev: Asus Laptop extra buttons: Found keys
[    40.469] (II) evdev: Asus Laptop extra buttons: Configuring as keyboard
[    40.469] (**) Option "config_info" "udev:/sys/devices/platform/asus_laptop/input/input14/event7"
[    40.469] (II) XINPUT: Adding extended input device "Asus Laptop extra buttons" (type: KEYBOARD, id 10)
[    40.469] (**) Option "xkb_rules" "evdev"
[    40.469] (**) Option "xkb_model" "pc104"
[    40.469] (**) Option "xkb_layout" "us"
[    40.470] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
[    40.470] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    40.470] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    40.470] (**) AT Translated Set 2 keyboard: always reports core events
[    40.470] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event4"
[    40.470] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    40.470] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    40.470] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    40.470] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
[    40.470] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 11)
[    40.470] (**) Option "xkb_rules" "evdev"
[    40.470] (**) Option "xkb_model" "pc104"
[    40.470] (**) Option "xkb_layout" "us"
[    40.471] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event6)
[    40.471] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
[    40.471] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
[    40.471] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "Default clickpad buttons"
[    40.471] (II) LoadModule: "synaptics"
[    40.471] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    40.472] (II) Module synaptics: vendor="X.Org Foundation"
[    40.472]    compiled for 1.17.2, module version = 1.8.2
[    40.472]    Module class: X.Org XInput Driver
[    40.472]    ABI class: X.Org XInput driver, version 21.0
[    40.472] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
[    40.472] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    40.472] (**) Option "Device" "/dev/input/event6"
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472 (res 51)
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448 (res 67)
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: pressure range 0 - 255
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: finger width range 0 - 15
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: buttons: left right double triple
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: Vendor 0x2 Product 0x7
[    40.505] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[    40.505] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    40.517] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio4/input/input13/event6"
[    40.517] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 12)
[    40.517] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
[    40.517] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MaxSpeed is now 1.75
[    40.517] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) AccelFactor is now 0.040
[    40.517] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
[    40.517] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
[    40.517] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
[    40.517] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
[    40.517] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[    40.518] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
[    40.518] (**) SynPS/2 Synaptics TouchPad: Ignoring device from InputClass "touchpad ignore duplicates"
[    41.888] (II) RADEON(0): EDID vendor "LPL", prod id 58112
[    41.888] (II) RADEON(0): Printing DDC gathered Modelines:
[    41.888] (II) RADEON(0): Modeline "1280x800"x0.0   71.00  1280 1328 1360 1440  800 803 809 823 -hsync -vsync (49.3 kHz eP)
[    50.973] (II) XKB: reuse xkmfile /var/lib/xkb/server-2DF772DDF0351DDF63D83CB25709C288F022DABB.xkm
[    53.009] (II) RADEON(0): EDID vendor "LPL", prod id 58112
[    53.010] (II) RADEON(0): Printing DDC gathered Modelines:
[    53.010] (II) RADEON(0): Modeline "1280x800"x0.0   71.00  1280 1328 1360 1440  800 803 809 823 -hsync -vsync (49.3 kHz eP)
[    53.798] (II) XKB: reuse xkmfile /var/lib/xkb/server-312B475CE76C42EBE698DD8B5781B64A177B6A82.xkm
[    53.842] (II) XKB: reuse xkmfile /var/lib/xkb/server-312B475CE76C42EBE698DD8B5781B64A177B6A82.xkm
[    54.039] (II) RADEON(0): EDID vendor "LPL", prod id 58112
[    54.039] (II) RADEON(0): Printing DDC gathered Modelines:
[    54.039] (II) RADEON(0): Modeline "1280x800"x0.0   71.00  1280 1328 1360 1440  800 803 809 823 -hsync -vsync (49.3 kHz eP)
[    54.280] (II) RADEON(0): EDID vendor "LPL", prod id 58112
[    54.280] (II) RADEON(0): Printing DDC gathered Modelines:
[    54.280] (II) RADEON(0): Modeline "1280x800"x0.0   71.00  1280 1328 1360 1440  800 803 809 823 -hsync -vsync (49.3 kHz eP)
[    54.428] (II) XKB: reuse xkmfile /var/lib/xkb/server-C2249D979A593B77A5463F9ADAD61294012EE6DD.xkm
18
  • You can always revert to the vivid stack. – Pilot6 Jun 28 '16 at 18:24
  • Well, you still can install an older kernel — to test it. E.g. here, on Xenial, I see a package linux-image-3.16.0-34-generic. Also, are you sure, it is not regression in the PPA? It is development drivers, after all. Also, I'm not sure if you did it, but, for example, Xorg-edgers PPA mention that it should be removed in-between distro upgrades. So I'd recommend you to remove the PPA now with ppa-purge to check if that change anything. Then — if the problem fixed — try adding it back. And, if nothing works, post here /var/log/Xorg.0.log. – Hi-Angel Jun 28 '16 at 18:40
  • I removed it, updated, then added it back, same thing. – dennismayr Jun 29 '16 at 20:01
  • As for the Vivid stack, I went back to it; it's stable and efficient for my older machine, only that there's no DRI3 support, which I was expecting to work, along with kernel 4.2.x – dennismayr Jun 29 '16 at 20:02
  • 1
    @Hi-Angel Bug report filed, let's see what the nice folks at X dev have to share with us. – dennismayr Jul 3 '16 at 16:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.