25

I just installed Gnome, and when I click on "Activities" a convenient bar shows up from the left, allowing me to switch to other applications. Unfortunately, the bar hides as soon as I choose an application.

How to make this bar always visible?

38
  1. With Firefox go to https://extensions.gnome.org/extension/307/dash-to-dock/
  2. Allow the web page's Firefox integration
  3. On the web page, toggle the switch to "On"
  4. Refresh the web page
  5. A "Settings" icon has appeared, click it
  6. Toggle "Intelligent autohide" to "Off"

Dash to dock autohide

Result:

Gnome Activities bar

5
  • 2
    You might want to also mention that one can change where it is positioned (on the left, right or bottom of the screen).
    – user364819
    Jul 4 '16 at 21:33
  • what is meant by step 2: Allow the web page's Firefox integration I see no where on the web page where this is mentioned. Mar 18 '20 at 1:16
  • @RichardHartley was also confused about step 2, but figured it out. There is a small tool icon in the upper-right part of the extension web-page. Click on it and you get the Dash to Dock configuration window May 9 '20 at 6:25
  • follow the 4th step, toggle the switch on and refresh the web page, then the Dash to Dock switch back to off again. No "Settings" icon appeared.
    – falltree
    Sep 1 '20 at 14:45
  • Stinks that something so important as this, is an extension and that you must go back to its website to edit its settings.
    – wruckie
    Jun 9 '21 at 18:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.