This question had been asked multiple times but since they're almost older than two years, I will ask it again. The answers to those question couldn't help me either.

My problem:
After logging in on my account I get a black screen. I don't even see my cursor. I did not change major settings and the problem occurred randomly. When I start a guest session, everything works fine.
I don't know if it's worth mentioning but when I take a screenshot, I see two desktops in the output. Like this. I don't have anything plugged in.

Steps taken:

  • The solution in this question doesn't work. The file in the mentioned directory doesn't exist.
  • Multiple answers on this subject mention (NVIDIA) drivers. As far as I know, no drivers have been installed/updated by me nor did I edit settings related to graphics. My laptop isn't Dual-Boot either and I erased the entire disk and replaced Windows with Ubuntu (through the Ubuntu installation screen). So existing drivers where probably deleted.

My OS Type: Ubuntu 16.04 LTS (regular), 64-bit

My Hardware:

Hardware: Asus laptop R500V
Processor: Intel Core i5-3210M
CPU: 5GHz × 4
Graphics: Intel Ivy Bridge Mobile
Graphics Card: NVIDIA Corporation GF199m [GeForce 610M]

I hope I've given enough information and I hope you can help me.

  • If you don't even see a cursor it maybe HW-related. Give some info on your equipment. Sticker is on the bottom of the Laptop! What distro# are U on & what flavour? Jun 27, 2016 at 11:59
  • @ellisistfroh: This might be an obvious thing but what does HW stand for? And what exactly do you mean by distro# and flavour? Like Ubuntu 16.04 LTS and Unity? I'm just starting to learn this operating system
    – Iarwain
    Jun 27, 2016 at 13:01
  • @Iarwain HW = Hardware. Jun 27, 2016 at 14:53
  • @Iarwain He's asking which version of Ubuntu you are running (14.04, 16.04...) And also if it is regular Ubuntu, or Kubuntu, Lubuntu, Xubuntu or Ubuntu Gnome. Jun 27, 2016 at 14:57
  • @ellisistfroh Added my specs. Is this enough?
    – Iarwain
    Jun 28, 2016 at 7:53

2 Answers 2


I found out why the screen turns black when I login on my personal account. It appears I have accidentally pushed a button that toggles between monitors/beamers when connected. When nothing is connected to the laptop the build-in screen still turns off. This is done by pressing Fn+F8. This is applicable for the Asus R500V series

My thanks to the people who tried to help me. I'm in the process of learning Ubuntu and your suggestions/answers helped my understanding of the OS.

  • So I wonder why removing .Xauthority worked in the first place then... Jun 28, 2016 at 15:39
  • @ larwain: Mark your answer as solving the problem, pls. Lucky to hear it was not a more serious issue :-) You could check if you have kscreen installed: dpkg-query -l kscreen Jun 28, 2016 at 15:58
  • @ larwain: Mark your answer as solving the problem, pls. Lucky to hear it was not a more serious issue :-) You could check if you have kscreen installed: dpkg-query -l kscreen The counter-check would be to see if you could configure your laptop-monitor as main-screen via Kubuntus System-Settings. Jun 28, 2016 at 16:45
  • @AndroidDev As far as I can tell, .Xauthority stores credentials in cookies for Xsessions. It is used to authenticate connections to the display. Maybe deleting the file resets the configuration to the build-in monitor. Haven't got a clue why it would be reversed after a second reboot. Do you think it's worth a seperate question? Source: askubuntu.com/a/300737/558082
    – Iarwain
    Jun 29, 2016 at 8:12

There are many possible causes for this problem. And thus, there are many solutions, some of which might work for someone else but not you.

That said, give this a try:

  1. Open up tty1 on the logon screen by pressing Ctrl+Alt+F1

  2. Login at the prompt.

  3. Then run these commands:

    sudo rm .Xauthority
    sudo shutdown -r now
  • This works, but only once. When I restart after the sudo shutdown -r now everything works. But when I reboot after that, .Xauthority is yet again present and my screen black. I have to delete it again to log in.
    – Iarwain
    Jun 27, 2016 at 12:08
  • @Iarwain - Well at least it's a temporary fix. I'll do some research for you. Jun 27, 2016 at 14:55
  • After a few restarts and reboots this solution stopped working. .Xauthority is still present but deletion is not a fix anymore after a few times
    – Iarwain
    Jun 28, 2016 at 8:16
  • @ Android Dev: Maybe the access-rights in the home-folder are bowed? @ larwain: Did you ever start a GUI-program with preceeding sudo? It is to be preferred to use pkexec instead. Anyway there are logfiles to interpret, see /var/log/xorg.0.log for the one of the current session. Previous ones show higher numbers. Jun 28, 2016 at 9:46
  • @ellisistfroh - I thought it was preferred to use gksudo? Jun 28, 2016 at 9:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .