2

I don't usually ask questions but I can't find a working solution anywhere.

I went to Settings > keyboard > shortcuts > Navigation > Hide all normal windows and changed the shortcut to Super+M to match windows minimize all shortcut. However Super+M opens music search (that I certainly don't need).

How can I remove the this music search binding?

gsettings/dconf location would certainly help, but couldn't find it myself.

1

Found this in another thread. What I needed to do is to rewire Unity launch button as a whole.

in the Compiz Config open the Unity Plugin page, change the "Key to show the launcher" to anything other than just Super. Mine is Alt+Super. original thread

Afterwards all started to work fine.

0

Open terminal by pressing CTRL+ALT+T

Enter the command below.

sudo apt-get remove unity-lens-music

Enter the root password when prompted.

Now goto Settings > keyboard > shortcuts > Navigation > Hide all normal windows and assign the Super+M keys

  • Hi thank you for your answer. Ive already done it before and was surprised to see that this didnt do the trick. root@RUDOV5L:~# sudo apt-get remove unity-lens-music Reading package lists... Done Building dependency tree Reading state information... Done Package 'unity-lens-music' is not installed, so not removed 0 upgraded, 0 newly installed, 0 to remove and 12 not upgraded. – Mike Rodov Jun 26 '16 at 7:11
  • Then try this one. sudo apt-get purge unity-lens-music – Nuwan Thisara Jun 26 '16 at 7:20
  • its not installed so it was not removed. ive also done autoremove (if that was the next step). I have a feeling that its not called "unity-lens-music" – Mike Rodov Jun 26 '16 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.