0

I've already run this:

gsettings set org.gnome.desktop.media-handling automount-open false

and uncheck automount & automount-open in dconf-editor but problem remain.

Edit: I run Ubuntu-Mate 16.04 if this help!

1

Using the System Menu > Preferences > Personal > File Management enter image description here

Here you have multiple option to select.

1
  • Just what I was looking for, though it took a couple of days of sporadic searching before I found the right question to ask! – AFH Dec 5 '16 at 16:11
0

For ubuntu 16.04 LTS in the (unity) system settings you can disable actions on media if you go to the "details" menu:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.