I am running Lubuntu 16.04

Attempting to run xbacklight -get gives me No outputs have backlight property

There is only one directory in /sys/class/backlight, which is intel_backlight.

I have created an xorg.conf in /etc/X11:

Section "Device"
Identifier  "Card0"
Driver      "intel"
Option      "Backlight"  "intel_backlight"

Yet still no change.

Any suggestions?

  • I have exactly the same problem (under Debian) since the upgrade to the 4.6.0-1 kernel. Did you find any solution?
    – cgogolin
    Aug 25, 2016 at 13:07

1 Answer 1


I don't know if you've solved this yet, but I was able to get to work by changing the name of the folder.

Section "Device"
        Identifier      "Card0"
        Driver          "intel"
        Option          "Backlight"     "/sys/class/backlight/intel_backlight"

I logged out after changing the path and when I logged back in xbacklight was working at is should. (I'm running Xubuntu 16.04 and I don't know if that makes much of a difference.)

  • 4
    I'm not the OP, but on ubuntu 18, I put this in /usr/share/X11/xorg.conf.d/20-intel-brightness.conf and it worked for me. Thanks! Aug 31, 2018 at 21:15
  • 1
    lubuntu 20_04, I have these files in /usr/share/X11/xorg.conf.d, but no intel: 10-amdgpu.conf 10-quirks.conf 10-radeon.conf 40-libinput.conf 70-wacom.conf. How can I move forward?
    – Timo
    May 24, 2021 at 18:45
  • Works on Debian too. Aug 16, 2021 at 22:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.