10

I am running Lubuntu 16.04

Attempting to run xbacklight -get gives me No outputs have backlight property

There is only one directory in /sys/class/backlight, which is intel_backlight.

I have created an xorg.conf in /etc/X11:

Section "Device"
Identifier  "Card0"
Driver      "intel"
Option      "Backlight"  "intel_backlight"
EndSection

Yet still no change.

Any suggestions?

  • I have exactly the same problem (under Debian) since the upgrade to the 4.6.0-1 kernel. Did you find any solution? – cgogolin Aug 25 '16 at 13:07
6

I don't know if you've solved this yet, but I was able to get to work by changing the name of the folder.

Section "Device"
        Identifier      "Card0"
        Driver          "intel"
        Option          "Backlight"     "/sys/class/backlight/intel_backlight"
EndSection

I logged out after changing the path and when I logged back in xbacklight was working at is should. (I'm running Xubuntu 16.04 and I don't know if that makes much of a difference.)

|improve this answer|||||
  • 2
    I'm not the OP, but on ubuntu 18, I put this in /usr/share/X11/xorg.conf.d/20-intel-brightness.conf and it worked for me. Thanks! – Brian Pursley Aug 31 '18 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.