I have been trying to sync my documents folder of 1.4GB, it still hasn't worked and it has been syncing for a month. The top level syncs, files and folders in the Document folders, but contents of sub-folders just hang. (Gave up and stopped syncing this folder)

However,I have tried using the backup facility in 11.10, to backup to Ubuntu One.... I upgraded my HDD space in Ubuntu One. It has been going now for 24hours-ish and only backed up what looks like a couple of percent.

(By the way what an excellent idea to backup to Ubuntu One, if only we could get it to actually work! :-o)

The odd thing is I can sync to drop box within hours, rather than months.

This is bad, and has been an issue since Ubuntu One's release. I have reported this problem and there were promises in later releases this would be fixed, but it hasn't.

Canonical cannot help either... I posted on several blogs, a lot of people have the same problem but no fixes.

So do I use dropbox or another service, until it is sorted, as Ubuntu does not seem to see this as an issue, I think a fix will be a long time in coming.

(However,I love the potential of Ubuntu One and the integration with the OS)

Yes my internet speeds are fine, etc... :-) No firewall (sudo ufw status: STATUS: INACTIVE), No Proxy, etc

NB: I have raised this as a separate question to others posted here, because my question relates to Ubuntu 11.10, though I have commented elsewhere for help. Plus my question also relates to deja-dup backup to Ubuntu One.


  • In general, you should ask questions here. For bugs use launchpad.net. For support to a paid service contact the service provider. Do not use blogs for questions, nor askubuntu for rants. – xubuntix Nov 14 '11 at 10:20
  • Rants? Seriously m8! I am trying to find a problem to a fault. I am trying to sync but it is extremely slooooow, fact not rant. I am after a solution, ubuntu One is an integral part of Ubuntu, therefore this is a relevant question. However, no-one anywhere seems to have found a solution. I mention dropbox because it shows that there is no problem with my internet speeds.... – pst007x Nov 14 '11 at 19:50
  • So where do I go for help? – pst007x Nov 14 '11 at 19:57
  • Have you ask here one.ubuntu.com/help/contact for help, since this service is provided by canonical? What did they tell you with regard to your problem? – xubuntix Nov 14 '11 at 21:21
  • 1
    Sorry, I thought Ubuntu and Canonical were one of the same... guess not.... I have contacted one.ubuntu.com/help/contact as suggested... hopefully they will help. If I get an answer I will post here.. Thanks – pst007x Nov 15 '11 at 0:56

I contacted Ubuntu One, and they were very helpful.

They suggested I tried the following:

Press Alt-F2, type "gnome-terminal", press "Enter" and run:

u1sdtool -q

sudo rm -rf ~/.local/share/ubuntuone

u1sdtool -c

Let that go for at least 30 minutes.

Files have started to transfer, seems to be going ok.... will monitor

....still slow to sync sub folders and files

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.