2

Whenever I connect the device I get the following error. Any idea what is wrong and how to correct it?

Error mounting /dev/sdc1 at /media/som/My Passport:
Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/sdc1" "/media/som/My Passport"' exited with non-zero exit status 32:
mount: unknown filesystem type 'exfat'
1
  • Is the hd formatted in ntfs cause it is being read as exfat. Have you tried to mount this in terminal? – ILOVEKODI Jun 24 '16 at 3:21
3

The exfat file system is not installed by default.

sudo apt-get install exfat-fuse exfat-utils

Reboot and plug had back in.

1
  • If this solved your question please mark it as best answer – ILOVEKODI Jun 24 '16 at 9:31
1

Read the error message: mount: unknown filesystem type 'exfat'. On your system, the file /proc/filesystems has a list of all the filesystem types your system supports (without extra effort). Or, read man mount. You probably want "-t vfat"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.