2

I bought an Nvidia GT 710 for a computer I'm essentially using as an HTPC, so I could have HDMI out and 1080 resolution. However, once this machine is hooked up via HDMI, I experience an over scan issue where the panel and other borders are being cut off. I've dealt with this issue before on a laptop with integrated Intel graphics, but the usual xrandr tricks such as "set audio force-dvi" have not worked.

I'm running Xubuntu 16.04, and switched to the proprietary Nvidia driver, but will gladly take a solution for either the proprietary or open source drivers. Under "Nvidia X Server Settings", I have found the underscan slider, but that only seems to zoom in the desktop, whereas I need it to zoom out.

I see in the Advanced options that I can set values for ViewPort In/Out. Will that help me, and if so, what values should I start with?

What can I do to fix this issue on this Nvidia card? I assume once I get the scanning correct, I can just dive in to XFCE's scaling and DPI settings to get the text looking right, correct?

Thanks for any and all advice.

2
  • 1
    So - I've managed to adjust the desktop to fit the TV screen by tinkering with values under ViewPort Out. Now, could anyone tell me how to make text appear normal looking (esp. in applications suck as Chrome). The DPI settings in XFCE adjust Whisker Menu and native applications font such as Thunar... – Trey Jun 23 '16 at 15:34
  • Some TVs have options to control HDMI overscan, so you could look into that too, if that's an option. – JonasCz Jun 23 '16 at 15:54
0

I was able to get it working with the new nVidia Settings GUI

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.