1

Grub simply won't load. this is my boot-repair URL: paste2.org/YPht4Hez

Could someone please say if they see anything wrong?

Problem description:

It's a simple setup. One HD, several linux paritions. Only one OS. It was running Lubuntu fine. Then I formatted (but kept the swap partition and created new /home partition) and installed a new version of Lubutnu and now the bios runs through memory check but never loads grub. It just stops loading and I get a black screen, although the HD seems to be running.

If I press Shift it briefly says "grub loading" but it never loads and I again get a black screen. If I keep pressing Shift + Space + Enter, after many reboots then it loads Lubuntu. I have tried reinstalling Lubuntu, then Linux Mint, then back to Lubuntu, and still have the same problem.

I tried boot-repair too. My log is here: paste2.org/YPht4Hez

Please help. This is just crazy. I've never had such a confounding issue. Thank you.

  • I do not see anything specific wrong. Often better with such a small drive to keep /home inside / (root) as one partition to share unused space. But I do see SIS video which now is very old. That may need drivers or help working but do not know what SIS driver Lubuntu now has. askubuntu.com/questions/507118/… I do see this driver in my 16.04 install: xserver-xorg-video-sis Try installing: sudo apt-get install xserver-xorg-video-sis – oldfred Jun 23 '16 at 16:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.