2

My problem is that most graphical programs don't have a menu bar (File, Edit, View, etc.) when not on full screen (maximized) native built-in Ubuntu programs or third party stuff alike from VLC to calculators to native stuff like Nautilus

This problem (or default setting) existed since I first used Ubuntu 14.04 and now I am on Ubuntu 16.04.

If its a setting then how can I change it?

  • I am not sure that I understand your problem. Can you post at least a screenshot? – dadexix86 Jun 21 '16 at 8:56
2

You can change it from settings. Go to System settings -> Appearance -> Behavior. There you will see an option "Show the menus for a window", and there are two choices. Either in the menu bar or in the window's title bar. Try both and use whichever you like.

PS: Please see the figure below.

enter image description here

  • lol thanks... cant get it though why they thought that the default setting should be "in the menu bar" I noticed this option as well but I thought "in the menu bar" meant to be each windoes places were the menubar should be (like in ms windows) and that the "in the window's titlebar" would show the menu above the title of the window :P silly me I didnt even try to mess with it. – papajo Jun 21 '16 at 9:45
  • No idea, but I prefer the menus "in the menu bar" instead of " windows title bar". – RD017 Jun 21 '16 at 9:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.