0

I'm not able to read any of my dvds

I know this question has already been asked but never found a question that gived an answer.

I already tried how-can-i-play-encrypted-dvd-movies

I did sudo lshw -C disk

:~$ sudo lshw -C disk
  *-disk                  
       description: ATA Disk
       product: TOSHIBA MQ01ABD1
       vendor: Toshiba
       physical id: 0.0.0
       bus info: scsi@0:0.0.0
       logical name: /dev/sda
       version: 2D
       serial: 45NQT2GLT
       size: 931GiB (1TB)
       capabilities: partitioned partitioned:dos
       configuration: ansiversion=5 sectorsize=4096 signature=00091d0a
  *-cdrom
       description: DVD-RAM writer
       product: DVD+-RW DU-8A5LH
       vendor: PLDS
       physical id: 0.0.0
       bus info: scsi@1:0.0.0
       logical name: /dev/cdrom
       logical name: /dev/sr0
       logical name: /media/antoine/NAVY_NCIS
       version: DD11
       capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
       configuration: ansiversion=5 mount.fstype=udf mount.options=ro,nosuid,nodev,relatime,uid=1000,gid=1000,umask=77,iocharset=utf8 state=mounted status=ready
     *-medium
          physical id: 0
          logical name: /dev/cdrom
          logical name: /media/antoine/NAVY_NCIS
          configuration: mount.fstype=udf mount.options=ro,nosuid,nodev,relatime,uid=1000,gid=1000,umask=77,iocharset=utf8 state=mounted
  • 1
    There are seven different answers on that link. Which one(s) have you tried? – Nick Weinberg Jun 19 '16 at 0:27
0

Try using a different third party media player that has codecs to watch encrypted movies. VLC is a popular one that you could try.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.