0
  • So recently I was playing some TF2, and my trackpad was really messing up with my aim. (I use a laptop.)
  • I decided to search for some fixes that would only effect the trackpad.

I came across the terminal command:

syndaemon -i 1 -K -d

I tried it since it seemed simple enough to undo, but I couldn't undo it.

I tried:

syndaemon -i 0 -K -d

But then it gave me an error with all the possible option things that goes like -.

  • So I deleted the -K and -d after looking at the options that was in my command, but it still wouldn't work.

I need this undone, because it's really glitchy. If I hold W, and touch my trackpad, the mouse wouldn't move upon touching it.

But if I hold W, move my USB mouse, and then touch my trackpad, it still moves.

Randomly, my left click would stop working, and the only way I know of fixing that is to force restart the computer, meaning holding down the power button and rebooting once it shuts down, because not even the shutdown buttons would work.

And sometimes when I'm running a game in windowed mode where you use the mouse to look around, it would sometimes pop out of the main window to the top of it and wouldn't escape it until alt+F4.

Any ideas?

0

Use the command

killall syndaemon

In order to "undo" the syndaemon command. It will stop the program.

| improve this answer | |
0

You can also try to use the -t option to just allow mouse movement.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.