6

powertop reports that Intel CougarPoint HDMI is 100% active and there are reports that this device consumes a lot of power. If that is so, I would like to disable it as I never use it. Is there a way I can disable it?

I am using Ubuntu 11.10

9

I had the same issue when I updated to Ubuntu 19.10.

  1. Open PulseAudio Volume Control. I believe it's already installed by default.
  2. Click the Configuration tab.
  3. Find your HDMI device and set the Profile to Off.

PulseAudio Volume Control screenshot

If it's not install, you can install the PulseAudio control panel using:

sudo apt install pavucontrol
  • This solution is exactly what i needed and still works in 19.10 as of writing. (it isn't installed by default in 19.10) – Dylan Westra Jan 14 at 15:32
3
  1. Click on the speaker icon, top right. Choose 'Sound Settings...'
  2. Click on the Hardware tab
  3. Select the HDMI device and choose 'Off' from the pull-down menu.

enter image description here

  • 10
    The Hardware tab seems to have disappeared in newer versions of Ubuntu (I'm using 13.10 and don't see it.) – Drew Noakes Nov 8 '13 at 19:28
  • 1
    Yea, what's up with that? – csvan Feb 26 '16 at 13:26
  • Referring to GUI to solve these issues isn't a good idea, guis change. Radically and are contingent on config. – Owl Aug 4 '19 at 12:47
2

To disable the audio device (not just mute) run in terminal

sudo alsa force-unload

alsa options are

unload|reload|force-unload|force-reload|suspend|resume

In case you require the audio device at a later stage.

  • This disables ALL devices. I want to disable just one. – Owl Aug 4 '19 at 12:48
2

I found that pavucontrol worked well for me

  • 2
    How did pavucontrol help solve the OP's issue? – spinup Nov 5 '17 at 1:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.