I am having a problem. I am trying to install ubuntu 16.04 server on HP DL360 Gen8 using RAID, the problem is that after I finish installing it does not boot to the O.S. Looks like HPDL360 GEN8 does not have support using RAID in ubuntu.

  • That machine has a certificate for 12.04 so anything after that will be supported. Did you follow the comments here: ubuntu.com/certification/hardware/201203-10849 ?
    – Rinzwind
    Jun 16, 2016 at 6:57
  • @Rinzwind, yes In bios I select the Legacy SATA, but the problem is that it will not use RAID,I tried to remove 3 HD only 1 hd i remain,it did not boot to the O.S
    – jemz
    Jun 16, 2016 at 7:08
  • @Rinzwind The link you included is broken; it returns 404 Not Found as of this writing. Do you have an updated URL?
    – code_dredd
    Apr 12, 2018 at 18:37
  • start from the base url: certification.ubuntu.com/desktop :)
    – Rinzwind
    Apr 12, 2018 at 19:44

2 Answers 2


Untill now only upto Ubuntu 14.04 is supported. So I am afraid if you want things to work you have to downgrade to Ubuntu 14.04

Then do the following:

Add this PPA to your repository:

apt update

Then install the driver hpvsa

apt install hpvsa
  • Have you tried successfully install ubuntu 14.04 in HP DL360e GEN8 using RAID ?
    – jemz
    Jun 17, 2016 at 7:40

Currently I am running an HP DL360 Gen9 using RAID 1 with Ubuntu 16.04.2 LTS with no problems whatsoever.

In my opinion there should be no problems with the Gen8.

I did the RAID setup loosely following these setup instructions:


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.