8

I have downloaded PCSX from The Ubuntu Software Center and the BIOS file from http://www.emuparadise.me/biosfiles/bios.html (PSX BIOS Pack (15 Images)). When I try to run an .iso file or from the CD-drive (yes, the games are original), the screen turns black and then it crashes after 5 seconds or so. Any ideas?

11
  • Please edit '~/.pcsx/pcsx.cfg' like this.

    ==> change 'Cpu = 0' to 'Cpu = 1'


(*) I refer to this HP.

https://bugs.launchpad.net/ubuntu/+source/pcsxr/+bug/1504834

  • it still doesn't run for me after following this – Lost Crotchet May 5 at 9:14
  • I'm using pcsxr, but I had the same problem and this fixed it. Why would somebody ship software in a broken state like this? It's such a small fix. – DeepDeadpool Jun 16 at 18:55

protected by Community Aug 28 '17 at 2:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.