0

This might seem to be a stupid question but I have rebooted my computer a mount of times and still cairo-deck just wouldn't start up itself!

Is anyone able to give me a hand? I have tried right clicking blah blah and set it to launch when start-up kind of thingy. Checking online for terminal commands and did those too but after I restarted my pc it just won't start automatically. I have to manually open it then each time it'll ask about the GLopen question but each time I click on remember me which shouldn't even happen anymore since remember me is clicked but it just keep on happening.

Thanks in advance people

  • Is cairo dock listed in Startup Applications? – UniversallyUniqueID Jun 15 '16 at 10:11
  • @BharadwajRaju ah, let me check that later today. Starting to get used to ubuntu didn't know there's such thing available. – Dora Jun 15 '16 at 20:12
0

Simply go to: System Tools => Preference => Startup App Add the following: Name: Cairo-dock Command: cairo-dock -o Save, that's all.

Note: the command "cairo-dock -o" lauch cairo-dock with OpenGl Enabled If you want it disabled, just add the following: cairo-dock -c

Cheers, JeeT

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.