0

I have installed Ubuntu 10.10 32-bit on my PC with my USB Flash disk. I then installed an NVIDIA driver through Additional Drivers. Unfortunately, I forgot the driver's version, but I think it's nvidia-185.

And I rebooted my PC an ugly splash screen appeared, and I can't pass the login screen or log in.

How can I resolve this?

2

As mentioned in this article, I needed to disable nouveau before installing the driver.

  • Is Mr. lovinglinux :) I'm glad you fixed it. – lovinglinux Oct 17 '10 at 11:49
  • 1
    that's great. thanks for the advice, mr.lovinglinux. i have been trying to fix it for a whole day. and it solved with a simple commands. – Muhammad Askar Sabiq Oct 17 '10 at 12:01
1

You need to reconfigure xorg. See this thread on Ubuntu Forums

1

Do you have an Ubuntu live CD? If yes, then boot from the CD, start Nautilus with root privileges:

gksudo nautilus

Then browse the root directory of your system partition (not the root of the live CD user), find /etc/X11/xorg.conf and delete it.

Close the root file browser.

Reboot and check if you can login successfully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy