0

I tried to costumize my terminal from Edit>Profile Prefences>Title and Command. I check the Run a custom command instead of my shell and i think i write wrong command so the terminal won't run anymore. I have try reinstall the terminal from Software Center, search on google, but not solving.

How to return my terminal?

marked as duplicate by steeldriver, Sergiy Kolodyazhnyy, Videonauth, Eric Carvalho, muru command-line Jun 14 '16 at 7:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Option 1:

Are you able to at least open the terminal application? If so, you should be able to re-open the terminal's preferences and disable the "Run a custom command." What happens if you open the terminal? Do you get an error message?

Option 2:

The simple solution to this problem, would be to reset the terminal application's preferences and profiles. You can do this by pressing CTRL + ALT + F1 ... Once you have done this enter your username and your password at prompt. Then, once you see the shell, enter gconftool --recursive-unset /apps/gnome-terminal (And press enter).

Not the answer you're looking for? Browse other questions tagged or ask your own question.