4

I have no idea what this is, can anyone help?

Pop up

  • 2
    Are you using "Assitive technologies" ? If not, you can disable it in the Startup Applications tool. See ubuntu-mate.community/t/… – JonasCz - Reinstate Monica Jun 14 '16 at 14:55
  • Thanks @JonasCz but I did actually already disable from startup applications. I read the thread that you sent to me, I'll try disabling the actual executable and hopefully that works! – Phil Jun 15 '16 at 17:56
1

The problem is that all of the 'assistive technology' stuff like at-spi2-registryd and at-spi-core cannot be removed properly, despite being disabled, without pulling out a whole load of programs. The best way i've found is to stop it from running with:

sudo mv /usr/lib/at-spi2-core/at-spi2-registryd /usr/lib/at-spi2-core/at-spi2-registryd.old

and

sudo mv /usr/lib/at-spi2-core/at-spi-bus-launcher /usr/lib/at-spi2-core/at-spi-bus-launcher.old
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.