1

I have created wifi hotspot on my Ubuntu 14.04 following these instructions. It was working fine. But recently I applied the updates on Ubuntu and since then the hotspot is not working properly. My android device connects to it but cannot visit any website on the internet. I have tried with other android devices, but they did not work either. I can access internet on my laptop (HP probook g3 440) where I have created the hot-spot. I have removed the hot-spot and created it once again just to make sure the settings were not wrong. I also tried creating "access point" type hot-spot ( which I was already using ) with KDE Connection Manager. That did not work either.

[Edit] Here is a link to the output of wireless-info script: wireless-info.txt
PS: This is where I found the script.

I am a new user and don't know what information would be useful. But I'll provide the information necessary to solve this issue. Please help me fix the problem.

  • Download this script and edit your question to include a link to the pastebin output. This way people can have an overview. – Videonauth Jun 12 '16 at 21:20
  • @Videonauth Thanks for the suggestion. I have added the link you asked for. – Labib666 Jun 15 '16 at 6:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.