0

So I just installed Anki (the flashcard program) via the command line but I realised it doesn't come up on my MATE menu (advanced).

I then realised that Anki belongs to the Education category, but the advanced MATE menu is missing the Education category, is this by design? If so, how do I add it? If not, should I report this so they can update this accordingly?

1

It seems to be the default choice. Right click on MATE menu and click Edit menu. Then check the Education box in column Show under Items. Finally, logout and login so that changes can take effect.

  • I'm using the Advanced Menu (Education is ticked already). You can enable this through MATE tweak -> Interface -> Panel Features -> Enable advanced menu. – Phil Jun 12 '16 at 11:55
  • @Phil I just installed anki and with the Education menu checked it is shown ok, I just needed to logout and login again in order to refresh. Try again at Edit menu and choose the Education entry under Menus and see if Anki is unchecked. – Thanos Apostolou Jun 12 '16 at 14:47
  • You're right, I had to relog for it to work (someone told me incorrectly that I didn't need to relog) – Phil Jun 12 '16 at 16:07

protected by Community Dec 10 '18 at 15:44

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.