0

It seems like many people have asked how to disable the auto-dim feature (System Settings -> Brightness & Lock -> Dim screen to save power). But I am having the opposite problem. I want this to work, but it often fails, i.e., the screen stays lit after the designated time has elapsed. Sometimes I have been able to fix it by logging out and then back in, but now that doesn't seem to work either. This is on a System76 Ratel Pro with an HDMI monitor. Ubuntu 16.04, kernel 4.4.0-24.

0

I looked on help.ubuntu.com and found this (again, it was someone wanting to disable the dimming): Terminal command for checking/unchecking "Dim screen to save power"?

So I tried:

gsettings get org.gnome.settings-daemon.plugins.power idle-brightness

Got back 30. So, I tried this:

gsettings set org.gnome.settings-daemon.plugins.power idle-brightness 0

Now it works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.