3

I can't launch the Software Center anymore. I've got a blank window each time I try to open it.

I have tried to repair it by typing "software-center" in Synaptic Package Manager, and I selected it for reinstall, but it still doesn't work. I'm on Ubuntu 11.10.

Running sudo apt-get update didn't fix the problem

Here is the output I get when I run software-center

2012-06-21 17:15:58,122 - softwarecenter.ui.gtk3.em - INFO - EM's: 17 15 21
2

2 Answers 2

4

According to this bug there are two workarounds.

  1. killall software-center or
  2. Reboot your system.

If this is permanent, you can check its log file: ~/.cache/software-center/software-center.log

0
1

I have had this same bug before, and I solved it by removing the Ubuntu Software Center (sudo apt-get remove software-center) and installing it again (sudo apt-get install software-center)

1
  • Reinstalling didn't work for me unfortunately. Jun 21, 2012 at 22:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy