Installing Ubuntu 16.04 from USB drive on a fresh build PC with a new Nvidia GTX 1080 card.

I get the initial menu options (try Ubuntu, install etc) but after selecting Try I get a black screen (monitor reports invalid DVI signal)

I've tried selecting the nomodeset option and still get the same.

Any other workarounds known ? (I know I'm in frontier territory with the 1080)


This sounds like a backlight problem, you could fix it by adjusting your kernel parameters on boot time like this: Press e when the grub menu shows up and append on the linux line:

acpi_osi=Linux acpi_backlight=vendor

or, if you still have problems use the legacy parameter:

acpi_osi=Linux acpi_backlight=legacy

or finally try in combination with nomodeset:

nomodeset acpi_backlight=vendor

  • 1
    This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review – Rinzwind Jun 10 '16 at 17:09
  • Thank you for your comment but since he mentioned that he added nomodeset, why need clarification to also add two more options on the SAME PLACE with nomodeset? – dimk Jun 10 '16 at 17:13
  • @dimk because the answers section is for answers. Please have a look at the tour to see how this site works. – Andrea Lazzarotto Jun 10 '16 at 21:50
  • I think I understand now, I m sorry. – dimk Jun 10 '16 at 22:11
  • I can confirm that this solves the problem with Ubuntu and the GTX 1080 video card. In my case I used the last proposed option using nomodeset – Dave Gomez Jul 4 '16 at 12:40

I have the same problem having the NVIDIA GTX 1070. I could start the installation adding modeset before running it and ubuntu 16.04 is installing now. I hope that I can normally start ubuntu after the installation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.