0

This question already has an answer here:

I'm on Ubuntu 16.04, tring to use Virtualbox version 5.0_5.0.20

When I try to open a Virtual Machine, Virtualbox warn me that :

WARNING: The vboxdrv kernel module is not loaded. Either there is no module
         available for the current kernel (4.4.0-22-generic) or it failed to
         load. Please recompile the kernel module and install it by

           sudo /sbin/rcvboxdrv setup

         You will not be able to start VMs until this problem is fixed.

So I run the command sudo /sbin/rcvboxdrv setup as asked, but I meet the error

Stopping VirtualBox kernel modules ...done.
Uninstalling old VirtualBox DKMS kernel modules ...done.
Trying to register the VirtualBox kernel modules using DKMS ...done.
Starting VirtualBox kernel modules ...failed!
  (modprobe vboxdrv failed. Please use 'dmesg' to find out why)

And I'm blocked ... I don't know how to fix it to run my VM.. Any Idea ?

marked as duplicate by Videonauth, user.dz, Rinzwind, TheWanderer, Eric Carvalho Jun 10 '16 at 17:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • doesn't seems to work (not exactly the same issue) – Covich Jun 10 '16 at 13:16
  • 1
    As the last command's error suggests, would you share what dmesg says? – Telegrapher Jun 10 '16 at 13:29
  • It is actually a duplicate, but not of the right one, please correct to this question : askubuntu.com/questions/760671/… – Covich Jun 11 '16 at 9:51