My inbox is empty when I try to link gmail to evolution mail client, anyone can help?


Found the solution, I turned on "lesser secure" on my gmail account and everything works.

Here is the link: https://www.google.com/settings/security/lesssecureapps

Simply click activate

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.