4

When I try to install photofilmstrip, I am told that that there is a problem:

Error dependency is not satisfiable: pythonwxgtk2.8

When I tried to install it via Command line,

sudo apt-get install pythonwxgtk2.8

the result is:

Package python-wxgtk2.8 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

I installed pythonwxgtk3.0, but photofilmstrip is still not installing. What should I do?

9

It is because the development of the app stopped along time back. See https://apps.ubuntu.com/cat/applications/precise/photofilmstrip/ It is available only upto Ubuntu 13.10 So if you are using a higher version you will not be able to install the app

However if you still want to install it, you can download the .deb installer pack from https://sourceforge.net/projects/photostoryx/ But remember that you will not get any apt-get update for it

1

You can download and install the latest version of PhotoFilmStrip directly from Sourceforge [here] Then install the base package

sudo dpkg -i photofilmstrip_3.0.0-1_all.deb

and the unmet dependencies

sudo apt -f install

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.