1

I am new to Linux so not truly understanding what I'm doing (but loving it so far!!) I am trying to install my printer which is connected via WIFI but when I install the packages from Epson, I get:

Error: Dependency is not satisfiable:lsb (>=3.2)

I ran the system updates and no idea where to go. I am using Ubuntu Mate 16.04.

0

Try to install drivers downloaded from the official website.

  1. Go to http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX
  2. Select your device
  3. Select proper driver
  4. Download .deb file
  5. Double click on .deb file to install it
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.