2

I am wondering how I can hide Gkrellm from the dock while it is running, as I plan to have it running all the time, and I don't want it cluttering the dock. I am running 16.04 with GNOME desktop.

  • i think it depend on application (Gkrellm) !! some people report as a bug – Mohamed Slama Jun 8 '16 at 16:53
  • 1
    try to search for setting in Gkrellm to does not show up in the gnome-panel – Mohamed Slama Jun 8 '16 at 16:54
2

You will find that under Gkrellm settings --> general --> properties, there is a check-box to hide it from the task-bar.

  • @Wilf don't be offended but i disagree with your review here, its in fact an answer from the questioner itself. I just edited it and now it makes sense as an answer. – Videonauth Jun 9 '16 at 4:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.