3

I switched from my old asus laptop to a new dell xps 15 and the touchpad is great except selection of text by entire words. To select entire words in my old laptop I used triple click (which emulates two real mouse clicks) and I used to move my cursor from the selected word to other words and the selection expanded word by word until I released the touchpad. In my new notebook, if I use triple click it will select a word but if I don't apply enough pressure after that it will release the selection and I can't select next words. All other gestures (include simple selection which activates by double click) work fine and I think the problem is in configuration.

synclient has so many configuration variables which makes me frustrated. I tried to decrease FingerLow option but it seems to make no difference.

  • did you check the mouse settings? – Andrea Borga Jun 15 '16 at 10:47
  • What do you mean? – Abonec Jun 28 '16 at 7:41
  • in Settings>Mouse&Touchpad – Andrea Borga Jun 29 '16 at 16:09
0

It seems like you want the touchpad to be more sensitive, try the first answer in this link:

https://superuser.com/questions/229839/reduce-laptop-touch-pad-sensitivity-in-ubuntu

But don't just copy the values he pasted, read carefully what he says about what values adjust what, and play around with it a bit.

The second answer there also might help you.

(also keep in mind that this is an answer for an older version of ubuntu so it might not work)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.