2

I have Toshiba 16" laptop with Kubuntu 12.04 installed in it. I am having some display issues like it goes blur while loading Plymouth and the mouse courser blinks all the time.

This is the output of xrandr -q command:

xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1366 x 768, current 1366 x 768, maximum 1368 x 768
default connected 1366x768+0+0 0mm x 0mm
1366x768        0.0* 
1368x768        0.0  

The refresh rate is 0.0 Hz is showing in the display settings.

This is the out put of lshw -c video command

WARNING: you should run this program as super-user.
  *-display UNCLAIMED     
       description: VGA compatible controller
       product: ValleyView Gen7
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 0c
       width: 32 bits
       clock: 33MHz
       capabilities: vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:d0000000-d03fffff memory:c0000000-cfffffff ioport:f080(size=8)                                                                                 
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.

The out put of sudo lshw -c display; xrandr --verbose command


[sudo] password for bond: 
  *-display UNCLAIMED     
       description: VGA compatible controller
       product: ValleyView Gen7
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 0c
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:d0000000-d03fffff memory:c0000000-cfffffff ioport:f080(size=8)
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1366 x 768, current 1368 x 768, maximum 1368 x 768
default connected 1368x768+0+0 (0x13b) normal (normal) 0mm x 0mm
        Identifier: 0x139
        Timestamp:  23547
        Subpixel:   horizontal rgb
        Clones:    
        CRTC:       0
        CRTCs:      0
        Transform:  1.000000 0.000000 0.000000
                    0.000000 1.000000 0.000000
                    0.000000 0.000000 1.000000
                   filter: 
  1366x768 (0x13a)    0.0MHz
        h: width  1366 start    0 end    0 total 1366 skew    0 clock    0.0KHz
        v: height  768 start    0 end    0 total  768           clock    0.0Hz
  1368x768 (0x13b)    0.0MHz *current
        h: width  1368 start    0 end    0 total 1368 skew    0 clock    0.0KHz
        v: height  768 start    0 end    0 total  768           clock    0.0Hz

Please help

  • Could you edit the question and add the output of sudo lshw -c display; xrandr --verbose? – user.dz Jun 16 '16 at 20:20
  • @Sneetsher edited, please help – Rooney Jul 12 '16 at 8:45
  • You are running without driver (vesa mode maybe). seem same graphic card as in another question could you try the answer there askubuntu.com/a/740144/26246 (it suggest upgrading Xorg server stack to trusty) – user.dz Jul 12 '16 at 9:32
  • @Sneetsher I did that now my display is not clear. I can't read anything. Please help me to get revert back... urgent.... – Rooney Jul 13 '16 at 11:27
  • Could you get output of sudo lshw -c display; xrandr --verbose then use sudo apt-get install xserver-xorg libgl1-mesa-glx, it should revert it to default. If you cant see well run that from tty1 console (ctrl+alt+f1), login, export DISPLAY=:0 then sudo lshw -c display > xrandr.txt; xrandr --verbose >> xrandr.txt to save it. sudo apt-get install xserver-xorg libgl1-mesa-glx to revert then upload xrandr.txt file to paste.ubuntu.com – user.dz Jul 13 '16 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.