0

The trouble in Installer Crash and "No Bootable Device" with Acer R11 is nearly identical except for the version and the fact that it has no cd drive - must use USB install. I can "try ubuntu" (doing so now) but after installing the system won't boot, saying "No bootable device". I tried following Trashman's answer there: "will work from USB if you add the acpi=off option to the boot command, both before and after the -- delimiter. . ." but when I get into grub I cannot find any line as described to edit.

I'm stuck here since I ran the install immediately on a brand new computer (arrived today) to replace Windows 10 (with no way to back up the OS before wiping it). I would have simply continued the discussion in the 14.04 thread I referred to but lack sufficient reputation to comment (due to spam answer problems there).

  • I do not know if this will solve the problem, but the answer to this question gives detailed instructions for adding acpi=off askubuntu.com/questions/160036/… – Organic Marble Jun 8 '16 at 3:26
  • @Organic Marble - That problem was after a successful install, the change allowed the user to see the screen. (I did try various ways to follow the instructions there but the changes won't save while in "Try Ubuntu without installing" mode) For me something is happening (or failing) during the install such that when I try to reboot when it's done I get the message "No bootable device". – Amergin Jun 8 '16 at 18:17
  • In the initial USB boot menu I've selected the 4th (last) option to check the (USB) drive for errors. This gets back "Two errors found" with no information regarding them. I remade the installer on a different machine (my wife's Toshiba using Windows 10). Same test results. Did it again with a different USB drive. Same again. I've tried installing anyway from both redos and both fail, but I can always run "Try Ubuntu. . ." – Amergin Jun 8 '16 at 18:23
  • Rebuilt USB stick on a friend's system, no errors but same results – Amergin Jun 9 '16 at 5:31
  • A tech at Acer (Kevin) stated on the phone that the architecture "was designed to support Windows and something about the BIOS is made to reject other operating systems," but did not know further specifics or how to work around it. – Amergin Jun 9 '16 at 20:48
1

Digging through here for things to try I eventually followed leads to How to install the Boot-Repair tool in an Ubuntu live disc?. This took care of it. WHen I boot it starts out with Windoze boot issues (which I had not been seeing) and looks like it's going to crash in a new and more pointed manner but then goes into a the Grub to boot Ubuntu and flies on from there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.