I have a Lenovo thinkpad t510, with ubuntu 15.10. When i first installed, I was able to use the middle click mouse button to copy and paste in the terminal. This button no longer does this, or anyother function evidently. I opened up xev and tried clicking the middle mouse button. Nothing happened. I tried enabling and disabling the track pad. The same results.

I looked in the mouse configure section, under System -> Preferences -> Hardware -> mouse. I saw nothing about a middle mouse button.

I really liked the middle mouse button click copy and paste, how should I go about fixing this?

I am using Ubuntu Mate 15.10.

  • possible duplicated askubuntu.com/questions/302077/… – Mohamed Slama Jun 6 '16 at 21:19
  • That solution does nothing for my problem. It is a similar issue, but Im not sure that it is the same. The Thinkpad keys are not exactly a track pad. – j0h Jun 6 '16 at 21:39

I found this helpful to resolve the middle mouse button and copy-paste issue:

https://askubuntu.com/a/902976/354678

Looks like Ubuntu and XUbuntu in 17.10 still have the same issue like 12.04. There are feasible solutions.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.