3

Steam is running when install I install nvidia-current (304). If I switch to the newest available 361 I get the error:

$ steam
ILocalize::AddFile() failed to load file "public/steambootstrapper_english.txt".
[2016-06-05 18:13:15] Startup - updater built Jun 16 2014 11:16:02
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: swrast
SteamUpdateUI: An X Error occurred
X Error of failed request:  BadValue (integer parameter out of range for operation)

I tried out every solution I could found like this:

Problems with libGl, fbConfigs, swrast through each update?

Could someone help me to track this problem down?

I have a NVIDIA GeForce GT 650M.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.