1

sadHi,fd with Ubuntu GNOME 16.04, and by and large I am pleased with what I have seen. However, one feature I sorely miss from Windows 10 is the built-in capacity to disable tapping and scrolling on the part of the trackpad while typing, with a reasonable delay after I've finished. as I have seen the option on other people's settings menu to "disable touchpad while typing" in the Mouse & Touchpad submenu. Unfortunately, no such option presents itself to me. Also, in the dconf-editor, I don't see any options to modify the trackpad, only the mouse. Could this possibly be a driver problem?

This problem irks me deeply as it affects by day-to-day productivity, an element I hoped to preserve moving the bulk of my operations to Ubuntu. I have a Dell Inspirion 15.

Thanks in advance.

  • If using default gnome 3.18 then tap to click & scrolling should already be enabled for 1 sec. If using gnome 3.20 then you need to switch to libinput as per bug report below. For 3.18 you could try disabling the touchpad entirely, this command should do though just per session syndaemon -i 1.0 -d -K The 1.0 means 1 sec. – doug Jun 5 '16 at 13:00
0

Run syndaemon with options that follow your preferences as a startup script. See man syndaemon for help. The command is in xserver-xorg-input-synaptics package.

  • I've tried this, but the command doesn't work. Ideas? – Conexn Jun 7 '16 at 1:21
  • @Conexn maybe there are some Additional drivers for the touchpad? See "Software & Updates". – jarno Jun 7 '16 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.